Muzeum Smutku

Cześć Mam znowu problemy z dźwiękiem... i już sobie rady z tym nie daje... W panelu sterowania na karcie: dźwięk i urządzenia audio pisze brak urządzeń audio... - nie wiem czym to jest spowodowane... Może przez sterownik... Mój system operacyjny to Windows Xp a płyta gł. to PC CHIPS M852 SOCKET 462,a w Menager urządzeń są tylko wymienione: kodery - dekodery audio i wideo , starsze sterowniki audio,starsze urządzenia przechwytywania wideo i urządzenia sterujace mediami. Nie pokazuje się żaden sterownik.Wczoraj wgrałam sterownik Vinyl Audio Codec V580C i działał dźwięk a dzisiaj nie ma już tego sterownika w karciedźwięku i urzadzeń audio - nie wiem co zrobić - moze wgrać Windowsa od nowa? - oczywiście ja tego nie będe robić Jak wiecie co jest grane to odpiszcie - prosze

Jeśli kupiłeś wersję aktualizacyjną [upgrade], będziesz miał kłopot z zainstalowaniem jej na czystym dysku.Kiedy w trakcie instalacji podasz klucz produktu [z założenia przyporządkowany do wersji upgrade],instalator nie znajdując na dysku starszej wersji Windows [2000 lub xp] przerwie pracę.

Należy postąpić następująco [oczywiście jedynie w celach edukacyjnych... :
instalator Visty w trakcie instalacji nie wymaga podawania klucza produktu,zatem zainstalujesz Vistę na czystym dysku.Oczywiście brak klucza spowoduje że system będzie działał jedynie przez ograniczony czas,ale wystarczy to by ponownie wgrać Vistę Upgrade na uprzednio zainstalowaną... .Dalej : Płyta instalacyjna Visty zawiera te same dane bez względu na to jaką wersję kupiłeś.Nabywca Home Basic i Ultimate dostali ten sam nośnik.Różnica tkwi w kluczu produktu i od niego zależy jaka wersja systemu zainstaluje się na komputerze..Skoro jednak podawanie klucza podczas instalacji nie jest konieczne to do czasu kiedy zaistnieje konieczność wprowadzenia owego,mozemy cieszyć się bogatszą wersją.Jasne że w końcu kiedyś.. .. klucz podać będziesz musiał i kiedy wprowadzisz klucz uboższej wersji ,będziesz musiał ponownie zainstalować Vistę,wybierając odpowiadającą zakupionej licencji wersję.I tyle.........

Przy probie zainstalowania windowsa xp 64 jak i 32 bit dowiaduje sie ze nie mam dyskow twardych.

Instalator nie dlugo po ropeczciu informuje mnie ze instalacja nie moze byc kontynuowana poniewaz nie wykryl zadnych dyskow twardych.

A w moim compalu oczywiscie jest dysk twardy i to z funkcjonujaca na nim vista 32 bit. Chcialem sobie na nia zainstalowac windowsa xp.

Czy to mozliwe ze ten komunikat wyskakuje daltego ze vista juz jest zainstalowana ? Nie chcial bym formatowac dysku zeby potem okazalo sie ze nie moge wgrac zadnego systemu ;p Najpierw chcialem przetestowac XPeka

Witam na starym laptopie toshiba portege miałem zainstalowany windows 98, postanowilem wgrac na niego xp problem w tym że nie ma w nim cd-rom tylko floop, karta sieciowa wifi na pcmcia, skopiowałem instalke windowsa z drugiego kompa w sieci na dysk d. odpaliłem instalke z d:\windows\i386\winnt.exe i poszło ok po resecie i ładowaniu sterowników robi się czarny ekran na chwilę (to normalny objaw w windows xp) i po nim wywala mi niebieski ekran błędu session3 initilaization failed. Wyłanczałem opcje pamięci w biosie itd ale to nic nie dało Czy mogę zainstalować windowsa z jakimś parametrem np /a /b /c żeby ten błąd ominąć ???

Pozdrawiam

Witam - nawet nie wiem jaki miałem dać tytuł. Problem jest co najmniej dziwny. Otrzymałem komputer ze sformatowanym dyskiem z prośbą o wgranie na nim systemu XP bo nikt nie umie . Dysk jest sata i pod koniec instalacji wywala komunikat, że:

"system nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku C:\windows\system32\grpconv.exe możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu."

Po czym się ładnie wszystko zamyka i odpala się coś w podobie windowsa 98. Oczywiście niewiele można na nim zrobić, bo nie mam do niczego uprawnień. Instalowałem kilka wersji win xp włącznie z wersją w pełni oryginalną i zawsze jest to ten sam problem.

Czy to jest wina dysku? Ustawień biosu? Producent sobie coś tam zastrzegł?

Ja pierwszy raz się z czymś takim spotkałem i nie umiem sobie z tym poradzić, więc proszę o pomoc i rade.

Pozdrawiam,

witam mam na laptopie zainstalowany system windows xp ale spodobal mi sie windows vista i chcialbym go zainstalowac i tutaj mam problem poniewaz chcialbym wykasowac calkowicie xp i wgrac viste prosze o pomoc jak to zrobic z gory dzieki

cześć

mam zakupiony laptop HP nx7400 z oprogramowaniem standardowo dołączonym xp pro pl (z możliwością ustawienia na tylko polskiej instalacji, ale i angielskiej), potrzebuję wgrać windowsa niemieckiego, mam oryginalnego xp pro sp2, ale podczas instalacji wyskakuje mi info, że dyski mogą być odłączone, albo źle zasilanie, jest to spowodowane tym, że trzeba wgrać mu drivery do sata, ale nie ma tu stacji dyskietek, ani nie ma chyba driverów na stronie hp

czy ktoś wie jak to obejść?


EDIT

znalazłem drivery sata, ale piszą, że musze mieć fdd, czy jakoś to mogę zmienić, przerobić, zabootować z cd? jakimś programem da sięto przerobić?

[size=9][Zmoderowane @Mateo] Temat przeniesiony: Windows -> Windows XP

Mam problem z Windowsem XP. Musiałam sformatować dysk i zainstalować nowego Windowsa. Okazało się, że nie wykrywa głośników. Pomyślałam, że to karta dźwiękowa padła, ale kilka dni póżniej musiałam sformatować drugi komputer i wgrać tego samego windowsa - okazało się, że nie wykrywa głośników - prawdopodobieństwo, że padły dwie karty dźwiękowe w dwóch komputerach jest niewielkie. W trzecim komputerze, gdzie mam zainstalowanego innego windowsa sprawdziłam głośniki - działają bez zarzutu . Nie mam pojęcia, co się dzieje? Dlaczego ten windows nie wykrywa mi głośników? Jak to naprawić?

[size=9][Zmoderowane @Mateo] Dokonano zmiany nazwy tematu. Proszę zapoznać się z regułami odnośnie nazewnictwa tematów.
[size=9][Zmoderowane @Mateo] Temat przeniesiony: Windows -> Windows XP

jezeli chodzi o system windows to XP Professional 2002 SP2. Jezeli chodzi o historie kabelka to bylo tak ze mialem wczesniej siemensa c60 i do niego uzywalem kabelka DKA 500 ktory byl w oryginalnym zestawie z siemensem s55, wszystko chodzilo jak zloto, wtedy uzywalem Siemens Data Suite. Tydzien temu sprawilem sobie Siemensa cxv70. Podlaczylem go do kompa wszytsko tak samo jak z c60 i na Siemens Data Suite pojawil sie komunikat "ten interfejs nie jest obslugiwany" wiec bez namyslu usunalem programik i wgralem MPM <mobile Phone Manager> bo slyszalem ze jest lepszy niz ten wyzej. Wlaczylem go zaraz i chcialem wgrac jedna polifonie i niestety ten sam komunikat "ten interfejs nie jest obslugiwany" nie mam pojecia co z tym zrobic. Jezeli masz jakis pomysl to pisz. COM i to wszytsko bylo ustawione tak samo jak do c60 i na c60 wszytsko chodzilo. Probowalem zmieniac w opcjach tam wszystkie mozliwosci i nic caly czas ten sam komunikat. Czy moze to byc wina kabla ze nie taki jak trzeba cos?? Moze telefon jest zbyt nowy <produkcja 2005> no nie mam pojecia bo specjalnym specjalista w tej dziedzinie nie jestem i dlatego szukam pomocy.

Witam, mam problem gdyż.

Posiadam starego kompa i chcialem wgrac na niego Windowsa XP i sprawdzic jak działa. Wpadłem na (glupie jak teraz widze) pomysł podłaczenia starego dysku do nowego kompa nie odłaczajac starego i zainstalowanie Windowsa XP takze na starym dysku. Od tamtej pory mialem do wyboru dwa windowsy podczas właczania komputera. Po odłaczeniu dysku okazało sie ze ze na starm kompie nie działa. Wiec mysle caly plan na mare. Właczam swoj nowy komp i patrze ze dalej mam do wyboru dwa Win XP jedenn dziala jak moj stary a drugi ukazuje sie bład dysku itp.

Wiec mysle na pomoc przyjdzie mi Format. zrobilem format i nistety mam dalej do wyboru dwa Win XP. Wyjmowalem baterie. i nie wiem co moge zrobic. Jakies pomysły jak sie tego pozbyc??

Z gory dziekuje

Dziękuję Panu Moderatorowi za otwarcie tematu.

Trzeba wgrać sterowniki 178.24. To są ostatnie, na których gra działa dobrze w konfiguracji 9600GT + Windows XP. Na Viście i 7 gra śmiga pięknie na najnowszych, czyli 190.62, tak więc nVidia coś ewidentnie skopała i nawet o tym nie wie. Problem zdaje się dotyczyć kart 9600GT na Windows XP, bo wszystkie inne śmigają.

Alternatywa jest taka, żeby wyłączyć w opcjach cieniowanie wysokiej jakości (już nie pamiętam jak ta opcja dokładnie się nazywała, ale coś w ten deseń). Wtedy gra nie rwie, ale też nie wygląda :P. Napisałem o tym do feedbacku nvidii i zobaczymy. Może się zlitują i następne drivery naprawią.